IronRuby 1.0 Pre Alpha1

Ruby1preAlpha

ビルドしました。

puts 9.0 / 2.0 

とすると、例外が発生します。あれぇ。まぁPre Alphaだし。

追記(7:47)

例外をよく見ると「9」オブジェクトの「0」メソッドを探しに行っている模様。ある意味ちゃんとパーシングしてるね。だめだけど。

コメントを残す