Eclipse Tools for Microsoft Silverlight

Eclipse Tools for Microsoft Silverlight

EclipseでSilverlight 2.0の開発を行うためのプラグイン。

しかし、現状はWindowsのみで動作、かつ.NET Fx 3.5必須という環境が必要です。

あんまりVS 2008と変わりません。死んでもVSを使いたくない人向けなんでしょう。

コメントを残す